Wie könnt ihr uns hören ?

Achtung Moziller Firefox die neueeste Version unterstützt Flatcast nicht mehr.

Bitte  sich mit Internet Explorer einwählen, oder den Flatchst Player runterladen der Link steht ganz unten.

Unsere SID: 1540301

 

Zum Radio hören & chatten in Flatcastradios benötigt ihr

das Flatcast Viewer Plugin,

ein "Hilfsmittel" für euren Internet Browser,

welches es ermöglicht Flatcastradios zu empfangen.

Als Browser empfehle ich euch den Internet Explorer,

da dieser am besten und unkompliziertesten mit dem FlatcastPlugin

zurecht kommt und am stabilsten läuft.

 

Ansonsten sind noch Mozilla Firefox, Netscape und Opera kompatibel.

Solltet ihr es über das Plugin im Browser nicht hinbekommen,

so könnt ihr euch auch den Flatcastplayer herrunterladen und installieren.

Dort sehr ihr allerdings nur den Chat ohne die Homepage des Radios.

SID: 1540301

Link zum Flatcastplayerdownload:

http://www.flatcast.de/Download.aspx?con=u&version=531

Login
Online
Counter
W-P ® V2.48.4